>

Apple iPhone 3G Unlock Friendly: Baseband from 2.30 to 2.28

Okay so you’ve upgraded to Apple iPhone 2.30, but want your iPhone unlocked but now find out that yellowsn0w can’t unlock iPhone 2.30, so what can you do?

Well you can now downgrade from iPhone 2.30 to iPhone 2.28 which will work with yellowsn0w says a report over at gadgetlite. This is achieved by an iPhone 3G baseband firmware downgrade utility know as “pHasebandowngrader.”

However, the “pHasebandowngrader” utility will only work if your Apple iPhone is running bootloader 5.80. If so then you should be able to downgrade your Apple iPhone from 2.30 to the more unlock friendly 2.28 firmware.

Comments

4 thoughts on “Apple iPhone 3G Unlock Friendly: Baseband from 2.30 to 2.28”

  1. Reply
    Tammy Potter says:

    This didn’t work for me. I used a different site to get unlocking software. I tried 5 different sites, but they all didn’t work.

    I used http://www.iPhoneUnlock3G.Net

    The site worked, and now my iphone can be used on any network. It was simple and easy.

  2. Reply
    Faker says:

    Your so full of shit, Currently there is NO way of downgrading your baseband. Your just a “Get rich quick” scheme you asshole!!!!!!!

  3. Reply
    WATCHER says:

    YES YOU SOO RIGHT, ALL THOSE WEB SITE ARE FROM FACTORY IN SHENZHEN, CHINA . ALL SIM CARD THEY SALE ARE FAKE ( TURBO , ALL ECT …..), THEY JUST MAKE WEB SITE AND MAKE MONEY. THEY ARE F KER. BECAREFULL ALL IS FAKE, NEVER BUY SIM CARD WAIT FOR THE DEV TEAM TO RELEASE THE UNLOCK SOFT……I SEE ALL HERE….!!!! GOOD LUCK

  4. Reply
    jojo says:

    how can u say, all sim like turbo, rebel is fake. My phone is working good for last few months.

Live Comment

Your email address will not be published.