>

Ultrasn0w 1.2.5 for iPhone 3GS & 4: iOS 5.0.1

For the iPhone unfaithful out there that likes to do the unlocking thing you might like to know that Ultrasn0w 1.2.5 is now available on Cydia, and word is this latest version now supports the latest OS from the Apple camp, iOS 5.0.1 and of course you will require a jailbroken device to make use of Ultrasn0w 1.2.5.

According to the guys over at iDwonload Blog, you’ll also require an unlockable baseband to utilise Ultrasn0w, but if you do have that then with Ultrasn0w 1.2.5 you should be able to unlock your iPhone 3GS or iPhone 4 running iOS 5.0.1.

To make use of Ultrasn0w 1.2.5 your iPhone 4 baseband needs to be 01.59.00 whilst with the iPhone 3GS you need bandbands 04.26.08 05.11.07 05.12.01 05.13.04 and 06.15.00

This new version of Ultrasn0w is only for the iPhone 3GS and iPhone 4 and does not bring any new baseband compatibility, and currently there is no support for the iPhone 4S, but apparently there are murmurs that Ultrasn0w could support the 4S at some point in the future.

So there you go, that’s your lot, if you won an iPhone 3GS or iPhone 4 running iOD 5.0.1and want to unlock it using Ultrasn0w 1.2.5 you can now do so, and if you do feel free to let us know how you get on and if all goes according to plan.

If you have enjoyed this Phones Review article feel free to add me to your circles on Google+ and I will of course add you back.

Comments

18 thoughts on “Ultrasn0w 1.2.5 for iPhone 3GS & 4: iOS 5.0.1”

  1. Reply
    Cjmkori90 says:

    I downloaded and installed the new ultrasn0w 1.2.5 for my iPhone 3GS (6.15.00), on iOS 5.0.1 and its still not “activating cellular network.” I live in Finland, and I don’t know if that should be the reason behind it.. I have also attempted to manually patch the older verson of ultrasn0w with no success, and I am completely out of ideas what to do. Anyways, I deleted the old Commcenterclassic file, I am not sure if that would cause the problem or if it was put back when i did a restore. But all I know is that I need help and I’m willing to do anything to get my Phone working again. Thanks.

    1. Reply
      Cjmkori90 says:

      I should probably clarify, that I did delete the old commcenterclassic file, but it is replaced by the file included in the patch. 

        1. Reply
          Asad says:

          Same problem with my 3gs new-bootrom in Pakistan! If I turn on “Locations Services”, signals start dropping! Otherwise signals are full.

  2. Reply
    Trevorkemp97 says:

    Try deleting ultrasn0w then respring .. then go back in cydia and install ultrasn0w again and see if it works!

  3. Reply
    Guaflo2011 says:

    hello, I donwloaded an updated to this new version and now my iphone will not reboot. not sure what to do, can somebody tell me what to do to get it to work again, Please?

  4. Reply
    Bhmala says:

    I have Iphone 3GS, Firmware IOS 5.0.1 Jailbroken, installing Ultrasn0w 1.2.5 DOESN’T UNLOCK the Iphone ……………….. Why? What to do now? Does Ultrasn0w 1.2.5 have bugs? Please Help

    1. Reply
      Yani2 says:

      is ur phone activated? leave your sim in the phone and restore your phone again and then jailbreak and unlock it again.  That will work..

  5. Reply
    V.P says:

    For  3GS 6.15.00 :
    You have to 
    1) flash ipad baseband with the latest redsn0w but uncheck install cydia.
    2) create a custom firmware with sn0wbreeze 
    3) Put in dfu mode and restore the iphone with the custom firmware
    4) Jailbreak iphone with redsn0w but uncheck ipad baseband and cydia 

     IT WORKED FOR ME :) 

    1. Reply
      V.P says:

      Before ultrasn0w , desactivate the localisation. I don’t know if it helps but i did that.
      Sorry for my bad english ( french speaking person )

    2. Reply
      Gfmcfly says:

      V.P. did you have a problem with location services being on afterwards. That if on it disconnects your wireless and cellular services. I then comes back after a couple of seconds.

  6. Reply
    LilTykez says:

    Hey
    i have a iphone 3gs 5.0.1 baseband 6.15.00
    i typed in the ulrtasn0w source like 10 times and half the time it says verification error then the other half it says Done: Packages then says Failed to fetch everytime and some index files failed to download. help please!

  7. Reply
    LilTykez says:

    okay nvm that last comment ive downloaded it but the service is just saying searching… for the past like 10 mins

Live Comment

Your email address will not be published.