iOS 4.3.2 Remains Susceptible to Untethered Exploit

As the iOS faithful are no doubt aware, Apple has released iOS 4.3.2, and thus far the iPhone Dev Team has advised iPhone unlockers and jailbreakers to steer clear of the update until such times as they have tested to make sure it is safe.

However according to an article over on iPhone Download Blog, userland hacker @Comex has tweeted a little bit of interesting info concerning i0n1c’s iOS 4.3.1 untethered jailbreak exploit saying the kernel exploit doesn’t appear to have been patched in iOS 4.3.2.

Here’s what @Comex tweeted” By the way, iOS 4.3.2 is (as far as I can see) still vulnerable to @i0n1c‘s untether vulnerability.”

The word was that iOS users who updated to iOS 4.3.2 could only use a tethered jailbreak, which should mean that Apple patched i0n1c’s exploit; however if the tweet is true it may appear that Apple failed to make the patch.

Live Comment

Your email address will not be published.