>

SDK 3.1.2 now available for Developers iPhone

Apple has sent an email to registered developers to go along with the iPhone OS 3.1.2 and the iPod touch equivalent.

The email informs them that SDK 3.1.2 is now available on the iPhone Dev Centre, if you have updated your development devices to iPhone OS 3.1.2 you will now need to download and install the new iPhone SDK in order to continue your development.

A version of iPhone SDK 3.1.2 is available to developers who may be running Mac OS X Snow Leopard. It also mentions that you will need to select the appropriate SDK based on your own development environment. Source – theiphoneblog.com