iOS 6 problems downloading discussed

Apple’s updated mobile operating system iOS 6 was finally released to the public today and millions of people have been eagerly waiting and checking their update buttons all day. iOS 6 is now live but as with most iOS upgrades some people are having problems downloading it and it’s likely that some of these issues are to do with the Apple servers being bashed. We’d like to hear from you as to whether you have already successfully received iOS 6 or whether you are one of many who are having problems.

Based on previous iOS release patterns we were expecting iOS 6 to go live at around 10am PT, that’s 6pm UK time and we also gave readers some tips for preparing for iOS 6 along with details on new features and improvements. As we anticipated, iOS 6 did indeed go live promptly and straight away of course that means the servers are already having the life beaten out of them.

We always advise users to perhaps wait until the day after an iOS update goes live to download it, (basically because we usually hear that everyone trying all at once is making things difficult). Another benefit of this is that if there are any major issues with the new iOS you can avoid being affected. However we couldn’t resist hitting the update button as soon as the iOS 6 became available just to try and beat the hordes (some chance)!

On my iPhone 4S I was immediately informed that iOS 6 was available and ready to download and install. I hastily connected to a power supply and hit the download button and pleasingly the downloading bar appeared. I then busied myself with other things for 10 minutes and came back, only to see it now read “13 hours remaining.” Of course I somehow doubt that it will take 13 hours but the message was a little alarming. I’ll check back on that in a bit and let you know what’s happening.

A quick look on the MacRumors forums shows a thread discussing the iOS 6 download and it seems like some users are still being told they have the current iOS version when in fact they’re still using 5.1.1. Other users also say their phones are showing download times of several hours. Some have managed the download but are having difficulty with ‘preparing for update,’ while others were onto the installing stage but have seen the install fail. Many iOS device users seem to have their fingers crossed.

Very few people report actually having iOS 6 up and running but those that do say it all went fairly smoothly. We’d really like to hear from you about your success…or not… with the iOS 6 download. Have you encountered any difficulties? Let us know what kinds of problems you’re having and it’s always interesting to hear your location too. Maybe you’re one of the fortunate ones who updated smoothly and quickly or maybe you’re pulling your hair out? Let us know by sending your comments.

P.S. My download now reads 12 minutes remaining, a little quicker than 13 hours but we’ll see how it progresses from here.


417 thoughts on “iOS 6 problems downloading discussed”

  1. RB says:

    IOS 6 downloaded nicely..
    Photostream says UPDATE – I updated and it still says UPDATE

    Lock screen picture will not hold – resorting back to basic battery image on black background

  2. Matt says:

    Saw the download was available at about 1 pm EST for my 4s, I can’t even get it to give me an “Estimated time remaining” before it says there is an error and cancels the download. I’m thinking my best bet is to wait a day or 2 until the number of downloads slows down a bit.

  3. Rumorian says:

    Hit the update button at 10:05 and right now, about an hour later, iOS 6 is being installed. Felt like preparing the update for installation took longer than actually downloading it.

  4. CanuckDrew says:

    Downloading…44 minutes remaining. It’s been this way for about 15 mins now. I’ve noticed the download times fluctuate between 1hr to 44 mins to 12 mins, to 29 mins. There’s no consistency in the estimated timing. I suspect this is due to the sheer number of people downloading at the same time.

  5. rktectsdotcom says:

    downloaded in less than 10 mins, but hanging on updating for 20+ mins, unsure what to do, as it when through one progress bar, and the second one hasn’t moved…ironically just blazed through second bar while writing that line, and entered gray iOS6 welcome and password screen.

  6. The RF Guy says:

    tried to download install it via iTune. In the final stage of the upgrade, iTune says the update has failed for an unknown reason. Now I have this iTune icon and the USB plug icon on my 4S screen, and nothing is moving. I rebooted the computer and iTune and still it doesn’t recognize the iPhone. So i am in the limbo and don’t know how to get my phone back.

    1. FrustratedIphone4suser says:

      Same thing happened to me. I restored to factory settings. Then Itunes said this computer has synced with an iphone before do I want to restore from backup. Now I’m doing that and it says 40 minutes remaining.

  7. captainboom says:

    im downloading it now estimated time is 8 hours but then when i clicked the button general and go back again to the software update button it shows estimating time remaining is it NORMAL?

  8. ZackD says:

    Downloaded it on my iPad and everything was fine on that. However, at the same time I downloaded it on my iPhone 4 and the preparing for update hasn’t changed. Kind of wish I waited til tomorrow on my iPhone.

  9. Alipc says:

    Happy to see the new IOS I connected my 4s and was told my backup could not complete because it was corrupt or incompatible. I changed it to back up to icloud which worked and the software started the download,about 10 minutes. Now I have tried 5 times and itunes extracts my software on my iphone then goes back to telling me to upgrade software.

  10. Bret Wallis says:

    I had problems with the reboot process waited for 30 min, I just did a soft boot on the phone and did a clean install, now reinstalling all my apps now. seems to have worked with a soft reboot, nothing lost.

  11. Michael Yanez says:

    I found if you open Passbook and hit the App Store button on the bottom it says can’t connect to ITunes Store, even after hard reset. Anyone else expericing the same issue?

  12. Harold Hart says:

    Interesting…now iPad says Preparing Update 1:43 CDT…Guess we’ll see how long that takes…smh. Well at least I won’t upgrade my 4s until midnight tonight just to be certain that I don’t have any detrimental hiccups on the phone. whew!

      1. MadDog42 says:

        Did you back them up on iCloud ? Also it can take a while if you have a lot of photos I’ve got just over 1000 and it took about 5 minutes to sync them all.

  13. max says:

    i m in india using iphone-4 and maps application is horrible…all wrong places and i dnt understand why apple opted to create its own maps instead of using google maps…also passbook app is not working..

    1. Nancy says:

      My maps app seems accurate but when I click on any of the items in Passbook nothing happens. when I click on “app store” (in the Passbook app), I get “cannot connect to ITunes Store.” I’m connect with 3G right now as I am unable to connect to my home wifi network since this upgrade. Still, I think I should be able to access iTunes Store via 3G.

  14. Pressed the update button on my iPhone 4 16 GB and update said that I needed 2.5 GB of free storage to complete the update. I only have a little over 2 GB free now so I guess I have to wait until tonight when I can plug into my MacBook Pro at home to get the upgrade. I hope all goes well.

  15. RawrAdam says:

    after several attempts and even getting it to download, I have opened itunes and see if I can do it that way, it looks a little more promising that the update button on the iPhone

  16. FrustratedIphone4suser says:

    I tried to update on my Iphone but it said error. Hooked it up to itunes and it said error again. My iphone4s went into recovery mode so it said I had to restore to factory settings. Now I’m restoring from backup with an estimating 34 minutes remaining.

  17. onlyslightlyless says:

    Mine downloaded and installed with no problems. I was plugged into the wall and connected to a T1 via wifi and am very close to the access point. I started at about 9:45 and it was all done and restarted at about 11:15. I now can’t find my camera app though, and my phone turned off and would not turn back on via the lock button. Had to hold down both to get it to start back up again.

      1. onlyslightlyless says:

        Yes! It was actually hidden at the end of the pages, so go one more than you normally have, it should be there. I think that is also where mine was the whole time. Weird! BTW everyone, already noticed that maps is slower, or maybe it is just me. 🙁

  18. Got unable to update due to unknown error on 4s and went ito factory resore mode. this again did not work. Rbooted PC connected Iphone came up with IOS 6 and is restoring from Backup taken before first go. We will see.

  19. Deb says:

    Took an hour passbook doesn’t seem to work. I’m in the uk so assuming that’s why. Otherwise all looks good. Take a while figuring new maps out but for my 4s its a great little thing to keep a blonde bird amused for a bit! Also when I click on App Store on passbook it says unable to connect to iTunes so not sure what that’s all about 🙁

  20. Deb says:

    Just noticed my iPod/music side of my iPhone looks weird! All white out and grey text. Not sure if this is how it’s supposed to be. Looked better before 🙂 hey ho

  21. Arrogant1 says:

    I updated my 4s to iOS 6 right about 12pm CST. It took approximately 35 mins and I update over the air. I really had no difficulties and have suffered no issues with the new software.

  22. Mike says:

    Downloaded in ul at 6 took about 30 mins works and everything opens as it should but seems buggy every now and again apps drop and says can not connect to iTunes oh and I had to rest phone befor it would find new update hope bugs are due to volume of people downloading il post back tomorrow

  23. lectrode says:

    been trying since 10 am (now 4 pm) on my iphone 4 and new ipad. Says “preparing update” and then goes to “download failed”

    Long wait to download and then crash, frustrating!

  24. JDF says:

    I downloaded 6 and went smoothly on 3 devices but now half of my apps are missing. When I went to apps store to find one of my missing apps to download again to get back on my iphone 4S there was no usual dl button but instead an Open button which allowed me to open and log in but no option to get it back on my phone. Any ideas? Wish I had waited.

    1. JDF says:

      Wait a second on my 2nd page there was only one app so I assumed this was the end of the apps but no the apps continued on page 3 ……….so all is well here……….

  25. terraluka says:

    I tried several times downloading but failed …. the download bar goes up to full and then it gives me an error message saying “connection timed out” or whatever. I tried both installing it via iTunes, and via the Settings on the iPhone. Now I am trying again to see how it goes via the Settings and ill let you guys know.

      1. terraluka says:

        Not yet …. yours ? I’m pissed off now … I’ve been waiting all day for this (I am in Europe) and now I don’t really feel like going to sleep without doing it ahhaah

      2. terraluka says:

        It’s working !!!! I have 2 iPhones 4, and one of them is currently installing everything (black screen, Apple logo and status bar), and the other one is “Preparing Update” for some time now (just as the other one did)… So everything is working out fine now 🙂

  26. Icon says:

    Strangely I didn’t get the welcome to ios6 ‘slide to set up’ screen after download, just the normal passlock screen. Once entered went straight through to finalising set up details for icloud and now running ios6 and all seems ok!

  27. tchgrif says:

    after two hours on both my 4s and new ipad everything downloads but the preparing seems to get hung up. im gonna try it once more and then wait till late tonight

  28. eclat01 says:

    Had no notification over the air, but as soon as I connected the 4s and ipad2 to itunes, files downloaded very quickly – total time for the 4s was about an hour in total, 45 minutes for the ipad.
    Inital thoughts are it IS faster, but the quality of the mapping in rural UK sat image wise is VERY poor…

  29. Sam says:

    I tried to do the update from the device (ipad 3) and it failed with an error msg about the download. So connected to itunes and tried again, this time it gave me the connect to itunes screen but isnt recognized when i connect to my pc or mac 🙁
    tried restarting it, same thing. rebooted pc and mac, same thing. replaced cable same thing. I cant even get it to restart in DFU mode to try to restore it.. just restarts with the “connect to itunes” icon. Not impressed.

  30. It downloaded and installed on the phone now when I started updating apps from the App Store and I was moving icons around it crashed. After it rebooted, the apps still show as installing. I have shut down the iPhone several times but everytime I bring it up it still shows the apps as installing but nothing is happening.

  31. Repoman says:

    Outlook email all gone, has to download everything from the server. I keep about a year worth of email on my iPhone for quick access. That is 22k of emails I have to wait for it to download. You have to be in mail for it to download or it will pause. Why is that not a background task?
    I thought it seemed slower after the install, but that was due to email being downloaded.
    Youtube is gone, but we knew that. It is available in the apps store.
    Took 15 mins to download and then over 40 before the update completed on iPhone 4. I have over 300 apps (yeah, I’m one of those guys), so maybe the more apps the longer it takes? Folders got a little messed up and there is a couple blank screens inbetween. Easy to fix, but strange.
    So far 20+ games and apps work.
    Is it me or does the screen seem clearer? Sound is louder?

  32. terraluka says:

    I think the Apple servers overall are overloaded currently. I decided to update my Mac software now to 10.8.2 and it began downloading, but only up to a point, after which it said the “Request Timed Out” …… I guess I’ll wait ’till tomorrow

  33. Ian says:

    I updated my iPad and iPhone to IOS 6. My iPad had no problem updating, but my iPhone is pissing me off. It’s saying that It’s in recovery mode, and I have to restore it. Help anyone? if you can.

  34. Nancy says:

    The download for my iPhone 4S took 10 min. or so and went smoothly. That is, until I tried to connect to my home wireless network. It says “unable to join the network.” (Yes, I’m inputting the correct passcode.) I even tried resetting network settings and resetting the iPhone itself but to no avail. Hours earlier my MacBook did the update, all went well with no problem connecting to my home wifi. Should the update show up on my iPad, I’m not going to do it until this thing is straightened out!

    1. Kate says:

      I keep getting disconnected from WiFi, too. When I connect to my preferred network a page pops up asking me to Log In but takes me to a page on Apple’s website that isn’t found 🙁 PAIN!

  35. AppleADay says:

    Have been trying all day. Starts off at 13 hours and declines from there (in actual hours). Best I have got to is 9 and then it gives a message about not internet connection being available which is wrong since I am on a good wifi connection.

  36. LRO says:

    Took about 4 hours in total – 3.5 hours of “downloading” and about 20 minutes of “preparing update”, then 10 minutes for “verifying update” and general restart.

  37. Dan says:

    I tried updating and it initially downloaded, on my phone, in under an hour. Then the problems started. The phone didn’t restart and went into recovery mode. Plugging in to iTunes it wanted to download IOS6 AGAIN, but this time the file was 900mb+ (1/3 bigger) and would take 6 hours. This download failed 4/5 of the way through and now it will take TWELVE hours to download. No idea if that will work.

    Not liking Apple all that much today – definitely won’t be buying the iPad I was saving up for – don’t want to go through all this again as I’ve no doubt lost everything.

  38. Yve Olivier says:

    it keeps telling me an error occured and it fails. Then it restarts it self and does the same thing again. When it told me to restart the computer it still didn’t do anything.

  39. my ipod touch 4 g updated…as well as my cousins….but my iphone wont…grrr..it keeps saying network problems…i have been waiting..ipod touch did say that is waspreparing for 15 mins…but we spend like 3 hours waiting…it was worth the wait…im just more than ready for ios 6 on my iphone 4s

  40. ErvinC says:

    I updated my iPhone 4s, the update went fast and smooth, all the apps work perfect except the front camera of my phone, the quality is very poor, the back camera is good, but the front camera has very poor quality, sharing the same problems?? 🙁

      1. Scott says:

        me either..waiting on hold. I click to connect to my home network and i see a wifi signal, then it disappears, then it takes me to an apple page with all the products.. stupid. on hold for 15 minutes now. what a CF.

        1. techtock says:

          I saw the same thing during my (flawless) update. All I could see was the 3G logo and the wifi logo disappeared and the little gear was turning. All though it concerned my followed my default procedure when downloading or updating. DO NOTHING. LEAVE THE DEVICE ALONE TO GET THROUGH THE PROCESS. Unless is crashes or you get an error mesage everything should go fine.

  41. Updated an hour or so ago…. Says no sim card inserted and was fine before update :/ Tried a restore using iTunes and still has the same problem although I can’t activate as there is ‘no sim’ apparently 🙁

  42. feel like i’m the only one to have had issues so far!
    took me hours to update. since i’ve updated my phone seems slower and keeps freezing too! internet connection keeps messing up and once connection then says unable to connect? I have a 4S so i don’t see the need for it to be acting the way it is 🙁

  43. Dawn says:

    Any remedy for the wifi not connecting or staying connected?? Mine connects for a few seconds and tries to immediately send me to the Apple page, then says the page can’t be displayed and drops wifi??

  44. Mike says:

    I had the same Wi-Fi problems with the “Log In” screen error. I am running iOS 6 on a iPhone 4s. Decent load time and install (under 45 min). I chose “Forget Network” on the Wi-Fi I was trying to connect to, let my phone reacquire the network and joined it again and now it works. I hope this helps anyone with the same problem.

  45. mappy says:

    Same as others on my iPhone4S. Network timed out. So received update EXCEPT for FaceTime, iMessage, & Siri. When I try to do software update it states “Error”.
    However, my iPad worked perfectly. I’m up and running on it.

  46. edgar says:

    guys to get into ur wifi select which on u click on there should be a option where it says auto log in something like tht turn it on and the press the home button and ur wifi should work mine is working now and it doesnt send me to the apple log in page at all

  47. Angelina Germer says:

    My voicemail doesn’t work at all. If someone calls it tells them to put my phone number in and when they do it says that my njmber doesn’t exist. Can’t get into my voicemail at all either. I use version and have a iPhone 4s

  48. Daisy says:

    After updating to the iOS 6, my iPad2 is having problems rotating to landscape mode. And I checked if the ipad rotation was locked, so this isn’t the case. Please help Me

  49. Random.one says:

    Download and install went okay on my ipad2 but was dissappointed that no Siri…Then, I couldn’t get on my wifi…Apple site kept coming on and when I pressed cancel, I was knocked of line! This happened repeatedly but I finally got online…Currently Skyipcam doesn’t work…Sent them an email…Still exploring…

    1. Jane LaFonda says:

      Updates should come through in next few days for apps which are currently incompatible with iOS6… And as far as Siri goes, it was always well publicised that iPad 2 wouldn’t get it…!

  50. Random.one says:

    Connecting to wifi, then the apple website came up…I used the apple wbsite to connect to the apple appstore…At this point, I never lost my wifi again…

  51. nTelos Wireless customer says:

    No issues at all with my 4s. However, I had performed an erase all contents and settings before updating over iTunes. May just be random chance. Clearly we all need more data to figure out why some of us work and others do not.

  52. Tangie says:

    Horrible. Tried on my phone iPhone 4S and it isn’t working. Only thing on my screen is iTunes and apple cord picture. Trying to update iTunes on my computer because right now I can’t use my phone. This is ridiculous . My ipad2 worked fine

  53. K Marie says:

    My ipad 2 download works but I have lost the cellular data. Wifi works. The ipad recognizes my cellular data account but still won’t let me access it. I’ve hard reset it a couple of times.

  54. Samantha says:

    I’m terrified. After waiting an hour to install I got stuck in “verifying update” mode for another hour. After getting fed up I just turned off my phone manually and now it is in recovery mode and wants me to reset to factory settings! HELP!!! i dont know what to do now….

  55. Gware87 says:

    I’m in Florida so I checked my phone right at 1pm Eastern time and it said to update to iOS 6. Yay………. My download only took about 20 – 30 min. No problem with download and install. After iOS 6 was installed the only problem I had was I could not connect to my network. But the issues resolved its self. No problems as of now.

  56. Kaleb says:

    I live in Nashville Tennessee and I was connected to my home wifi with a 20 Mbps download speed. The update was available at about 12:30 central time and it downloaded and installed faulty quick, in my opinion. It took approximately 20 minutes and I am currently using the iPhone 4S 16 gig model. I was at 80% battery. I also did a hard reset before entering my pass code to avoid the wifi problems and any other bugs that might have taken place if I haven’t. I hope I helped you your forum.

  57. i didnt have any problems updating my phone. the only problem im having right now is with maps. when im in my yp mobile app looking for a restaurant or gas station, or whatever, i can click on directions and it gives me the direction from where i am. after the update when i click on directions, it takes me to safari with google maps, and the directions are from new york to the place I’m tying to go. i have to actually click on maps and put the directions in to get it from the right from and to place. im not sure if yp mobile needs to update or the maps app needs to be updated. either way something needs to be fixed

  58. MadDog42 says:

    Done my IPhone 4S and my IPad 3 with no problems at all 🙂 the wifi thing is no big deal just go to your settings and put automatically connect this will fix any problems with wifi.

  59. carrie says:

    installed and now my phone won’t do anything- tried the reboot and it didn’t work. tried to reset to factory settings and it failed after 3 hours. if i try to open anything on my phone at all it freezes and then closes the screen. can’t even get into the app store or settings…. any advice? apple was no help- told me to restore to factory settings and have no clue why it wouldn’t do it

  60. gary says:

    i downloaded the update many times but nothing happens after i download it
    stuck on connect to itunes screen

    i need help!

    i press restore, download the update, then nothing appens

    1. Betty says:

      Same with me. I’m going to try to reboot my phone (even though I did that yesterday) and see where that gets me. I even tried downloading it from iTunes. Maybe the Apple servers are maxed out?

      1. Same with me!! I have tried all these ways and still keep getting error messages. I cant even seem to find an answer online – everywhere I look I keep on finding people with the same problem but no solution. Has anyone found something that works yet?

    2. CJ says:

      I get about 30 minutes into the download and it crashes every time around the same time.. Anyone know if it’s just Apples servers not being able to handle the volume of downloads or if it could be a different problem?

  61. Bert says:

    Updated my iPhone 3GS about an hour after release and it took roughly an hour. All worked well, although I did have the wifi bug but it shortly went away. HOWEVER I am still unable, after numerous failed attempts, to update my iPad 2. Although it is jailbroken, I don’t see why that would matter.

  62. @superjim1701: iOS 6 successfully installed on my ageing iPhone 3GS handset and appears to run faster now, YAY #iOS6 #iPhone3GS (in Chelmsford, England) will still be upgrading to the iPhone 5 32gb tomorrow though 😉

  63. KeraLee says:

    I am having problems with everything since the update. I’m having problems even writing this!!! So horrible. Wish they just left it alone. Crashing, very slow and just not responding well at all. Disappointed.

  64. techtock says:

    The whole process was done in under 20 minutes for my iPhone4s. Then I went through the process for my wife’s iPhone and the results were the same. My wifi connection test’s out at about 4gps. Before the process I logged into itunes and updated the software then made sure to double check back up setting and backed everything to iCloud too just in case. I highly recommend taking that step. Even though Apple has a great track record on these updates, considering the millions of devices updating it’s just a good idea.

  65. Gee says:

    I did through Itunes this way

    1) backed up my iphone 4S
    2) downloaded IOS
    3) installed
    4) synced my backup

    All good only two minor issues
    1) Auto dim is too sensitive
    2) opening passbook make brightness very high

  66. Danielvm67 says:

    I switched my router off and after it came on again I got my Wifi back. Having problems getting some of my apps back on though anyone else with this problem?

  67. Ben says:

    As soon as it was released, my ipad2 was able to connect via wifi and get the update. I first tried connecting it to my desktop. But it would not communicate with the server. So I did it wirelessly. It took about an hour to download.

  68. LAdreams says:

    I left my 4S in download mode last night with 3.5 hours remaining. Woke up this morning and it was completed. Now, when I try to move the Passbook app icon from the main screen to a different screen, it jumps back to the original position and puts the phone into a seemingly minor reboot mode with a black background under the apple logo. It takes approx 5 seconds to return to normal mode. I don’t have any need for the Passbook app and don’t want it in front of my more important apps. They need to fix this now!

  69. Sadz says:

    i can’t connect to my mobile internet or wifi. Also I backed everything up before the download and now it keeps saying backup failed so I can’t get my old stuff back have to go with being a new phone :@ its all my husbands fault!!! :@ he put it on to update!!!

  70. Kelsey says:

    I can’t even get my iphone 4s and iPad 2 to try the update. I connect to wifi, plug up to a power source, click download and install, but it tells me there was an error downloading iOS 6. I even did a hard reset on my iPad to try that. 🙁

  71. Veronica says:

    I am able to start then dowload processbut then a message flashes across saying that an error occured while trying to download…I’ve been trying since 2:00 pm on yesterday and still have had no luck.

  72. Tara says:

    Mine worked great. Started at around 2pm EDT yesterday and update was fully completed by about 2:30. Worked just as smoothly on my husband’s iPhone as well as my sister-in-law’s. We all have the 4s.

  73. JR says:

    the ios6 update went fine, problems after the update, my apple apps then needed updating, they’ve been stuck in download ever since, this has been 9hrs so far.

  74. steveyjay says:

    my imessage has stopped working… keeps saying awaiting activation thats it, worked fine before but not anymore since i update. As per usual Apple have failed to test things fully before deployment, hopefully ios 6.1 will be out soon

  75. Evro says:

    IOS 6 on my 4S runs like crap. It is not as quick, the youtube app is no longer available and the only way to access video is through a third party google made application for the iphone which is identical to the one on the Samsung galaxy s3. This app runs awful and is very slow.
    Very dissapointed apple.
    Im rolling back to IOS 5.1.1. Never had any issues using that.

  76. nikkycole8 says:

    cant turn my phone on. all it shows is the itunes icon with the connecter cord plugged into it 🙁 after about 30 seconds of that screen, it just shuts my phone down…

  77. I updated my phone without a problem (4s) also my husband was updating his at the same time (also 4s) and he somehow got stuck on a black screen with a small loading circle in the middle for 8hrs. Finally he got his phone to turn back on, no update and keeps telling him he must active his phone. Any suqqestions?

  78. SamS says:

    My 4s works fine when connected to Wi-fi, but once I’m out and about and its 3G nothing works, cant get on the internet, I can’t call or text anyone and vice versa … Anyone else having this problem aswell?

  79. samjapan says:

    I’ve downloaded the new version then had to restore factory settings on the phone. Have restored as back up to last back up and now the phone wont restart at all, just got the silver apple and the timer bar which isnt moving. Have tried to restore 3 times now and the same thing each time.

  80. BG says:

    i attempted downloading iOS 6 from the phone itself, then after it loaded, wanted to to connect my phone to iTunes, once i did, it gave me no choice but to restore my phone to update it. i unwillingly selected “ok”. There was no way I could go back, all of my text messages, contacts, calendars, notes, etc. were completely gone at that point. Luckily, most everything (contacts, calendars) were backed up to iCloud, but my text messages were gone, or I assume they are since i had to restore my phone. As of now, my phone STILL says to connect my phone with iTunes, when it is at this moment, and iTunes is “Contacting the iPhone software update server…” and has been running for over 10 minutes. Yet, I have been through this process already, I have been trying to have it “contact” but then a pop up comes up saying that the network timed out. It then has me restore my phone AGAIN, to go through the same process over and over again. HELP.

  81. PeeCee says:

    At 1:05pm (eastern time) on Wednesday, I hit the software update on my 4S and the download began instantly via Wi-Fi. It took 17 minutes to download the OS and about another 20 minutes for the device to install it with absolutely no issues whatsoever. I guess I managed to beat the rush later on in the day.

  82. chewy says:

    I downloaded ios6 and it has changed all of my cellular internet connection settings and no nternet. Ive changed them back to what they were and still have no net! what the f@ck!!??

  83. kdmintchip says:

    updated iphone 4 had some issues, although finally finished, lost all music and older photos that were transfered from Samsung phone, no explanation for lost music.

  84. cuspchild says:

    I was trying since last night and all today to date my ipad 3 with no success. It would run for hours and the I get an error message “software error” . I’m trying again one last time.

  85. I have had nothing but problems since downloading iOS 6. First I was told that the update had failed and I needed to restore my phone to factory settings, which I did, then reloaded all my apps, photos and music. Only to find that my banking and my surveillance camera apps no longer work. I hate it. Does anyone know how I can re-instal iOS 5 back on to my phone which is a 4s. Thanks

  86. Gucchi says:

    Took me about 30mins as soon as it was released to download on my iPad 2 and iPhone 4…and everything works great. Sad about losing the YouTube app though!

  87. Big G says:

    It downloaded successfully on my iPhone 4 and my new iPad #1, but not on my new iPad #2 for some reason. Both iPads purchased at the same time. Must be the servers and I got lucky on one. Tried downloading from iTunes (latest version) and got the same message as over WiFi. Will keep trying.

  88. My problem is in the downloading process, I get to about quarter of the way and then I am told that there has been an error and my Internet has timed out. This is still happening when I have reset my router. Any help?

  89. HAVENN says:

    ios 6 updated on my ipod touch but now its just a gray screen that says iOS 6 but I cant get into my ipod now.there is a “dot” that I touch but it doesnt really help anything! HELP!!!

  90. Norman says:

    After 3 attempts over WiFi and 2 over iTunes I surrender and gave up. Over WiFi takes almost 2 hrs and 1 hr on ITunes I got software dowload failed. Seems like Apple’s servers are overload with all iPhones users trying @ the same time. P.S. I am in Mexico.

  91. graham says:

    got a 4s and ipad 3 on wifi cums up softwear error and on itunes same, 2 days trying now so give up may sell them both as apple no help sorting the problem samsung here i cum lol

  92. ApplesKuwait says:

    Been trying for two days. Over wifi, it says 7 hours to download, then gives up with unknown error. When connected to iTunes it says 22 hours, downloads for a few, then error message. I give up! I don’t need this. I have a life! Thanks for nothing Apple!

  93. Atarah says:

    I even did the override where you hold down the top button as well as the main buttom and all it does is go off for about 2 seconds then the apple logo shows up again and nothing else happens

  94. Erald Jaupaj says:

    have more than 3 hours of waiting downloading and its still downloading,any idea ,how lond does it take,sometimes i get unknown error while about to start upgrading.

  95. TamW says:

    Having trouble with the ios 6 upgrade on an IPhone 4. Two iPads went fairly smooth.
    On iPhone 4, the software update step seems to have completed but the device is not recognized in iTunes. The phone display shows the iTunes logo and a USB cord, indicating to plug it in, but iTunes is not recognizing the device. I have updated iTunes to the latest version, but can’t seem to get further.

    1. TamW says:

      Success! Apparently there are USB 2.0 and 3.0 ports on our laptop. Once connected to iTunes on a 2.0 hub, we were able to restore the phone from a backup.

  96. Jeff Saunders says:

    I downloaded ios 6 for ipad2, it downloaded fine, but after extracting it can not talk with apple servers for verification. I have tried everything I have seen on the web. Since I am outside the US for a while I can not even get a hold of Apple. Any other suggestion?

  97. MinaB. says:

    I downloaded it last night and I fell asleep, but when i woke up today to turn it on, it wont turn on. I’ve tried charging it and plugging it to my computer and it wont turn on. Does anyone know how I can fix it?

  98. Suzyz says:

    I downloaded IOS 6 on my iphone very easily but I am having some difficulty with Face Book – it suddenly doesn’t recognize my password, I get in but not sure how. My ipad didn’t prompt me at all, so I upgraded with Itunes. Anyone else having that problem or know how to fix it? Thanks.

  99. AG says:

    when i first started my download it told me 8 hours .. but i left my phone alone & on the charger and it picked up _ you have to be patient, because so many people are trying to download at once.. i dont advise you to use your phone during the update to avoid interruption. just be patient, once it downloads everything will work fine.

    if you have a jailbroken phone, be careful. it can crash your phone.

  100. SteeveHa says:

    Let the battery die out. Completely. Then recharge.
    If this doesn’t work: yes you got a lemon.
    This will happen more and more as Apple has gone into a very shaky territory: Mass-production-in-breakneck-speed-with-minimum-quality-control.

    I own an iMac, MacBook Pro, iPod nano, iPod touch, iPod classic.
    • iMac’s screen makes a high pitch noise when light intensity is in the middle
    • MacBook Pro’s motherboard got fried after a year of use
    • iPod nano died after six months of use with no apparent reason
    • iPod touch crashed more often than not
    • iPod classic is working very fine after seven years of usage. It was then not into enormous mass production.

    All future Apple products will have glitz and bugs. That’s the price of the mass production. Period.

    The reason Apple set up the Genius bar is because they knew their products will get buggy as more people buy their products. So that’s a smart move from them. But still, the days of Apple products being free of hassle seems to be behind us.

  101. Don’t update until you’re sure. There is no downgrade and io6 has screwed with the sandbox permissions i.e. you can no longer load your own files into any of the apps like TomTom where I have thousands of my own personal POIs. io6 has locked the folders so what was simple in io5 using Diskaid (drag and drop) file transfer is no longer possible. Other apps have become clunky too i.e. golfshot is less repsonsive – not what you need when waiting to take a shot on the golf course. So beware Apple sem to have done something similar to what MS did with IE and upset the EU. I expect there’s loads of flack to come Apple’s way because at a stroke they’ve destroyed facilities I need and enjoyed.

  102. neal.caffery says:

    This is Apple & MS Monopoly!

    Steve Jobs has already made his way out of the show. [RIP].

    But the ultimate loss is for you guys who spend whooping amount on an iPhone.

    Wait for 5 years and still get the same phone with an extra inch… Hats off.

    New OS which you cannot even Upgrade [not yours, but Technical Fault form Apple Side].

    Apple seeks $707 Bn from Samsung.

    Wake up you guys… You are being fooled just on a Brand Name: Apple.

    They might bring in “iShit” and people will fall in queue for 2-3 days and will buy it for $199 also.

    That is the high of insanity.

    Well, Best of Luck for you OS Upgrades. Applers.

  103. Jenny says:

    I just downloaded the update and now my phone will not turn back on! It said it needed to restart however now I am just getting the apple logo fading in and out. I have tried to power it down with no success. Any advice?

  104. ana s says:

    iOS 6 successfully downloaded into my iphone 3G, then it was loading updates for 3 apps when it shutdown completely. now it won’t even turn on even after a charged it. help!

  105. Ganesan says:

    I tried to download the updates for iOS 6 .in the beginning it all went well and time left for download shows 4hours and for one hour download was smooth full .Later I got an error message that download failed.Kindly give me how to download the updates.

  106. I have upgraded. I am sure I found a lot of new things. But, the download is so struggle for me: it always stay still and a day and a half pass it still didn’t finish download.
    And the Youtube, sometimes cannot connect.
    also, passbook, … cannot work…
    what else? Maybe I will find more when I use more…

  107. Ben says:

    Can someone help me? I’ve downloaded it and it’s stuck on verifying update. It’s been stuck on it for ages now and I think something is very wrong with it!

  108. jaksel marrel says:

    It would be nice if people had some common sense.
    You don’t update on the same day the software comes out of course servers will be busy millions of people will be trying to update.
    IOs6 went fine for me I updated the day after.

    If you going to update make your self familiar with the common issues first in google.
    If you not technical get help

  109. Phoenix2002000 says:

    my iphone 4s says software up to date on ios 5.1.1 and itunes i have tried to download about 11 times already and keeps getting error message after downloading about 80%

  110. Doug says:

    I uploaded and when i went to install my phone completely crashed. It doesn’t even work at all anymore. I have an appointment tomorrow to get it fixed. Fingers crossed.

  111. Bob says:

    My 13 hour download went smooth (I slept through 8 hours of it). Here’s the however – notes from my iPhone copied to my email inbox on my Mac desktop – go figure. I was able to select the notes in my inbox and delete all. This also happened when I upgraded the iPhone to the last iOS. Do I have something set wrong in iTunes?

  112. Mike says:

    Wichita Kansas….Sprint carrier. Iphone 4. Sprint says Mother board crashed. But also to call Apple. Phone has not worked correctly since ios6 download now add a sprint problem and NOTHING is working. Apple says call carrier. Runaround both places. I don’t have phone. Bars fluctuate, wi-fi won’t stay connected……tonight I have NO phone. I am livid!!!!!!!!!

  113. Lauren says:

    It’s been about a week or more since the iOS 6 update came out an it gets all the way to the end and says an error has occurred. I always har done it with full wifi connection and it’s always had a full battery. I need help.

  114. NotReleased says:

    OK, for all of you who have been locked up since your IOS 6 upgrade, how did you get your phone to work again? Mine has been locked up for 36 hours, can’t shut it off, can’t use it at all, I just get the apple symbol on my screen and occasionally it tells me to slide the bar to continue the upgrade then the screen goes blank. I let the battery run out and re3charged but it came back doing the same thing, I took the chip out and that did nothing. Now I have a $200 piece of junk!

  115. sanjay jha says:

    sanjay jha
    since the iam trying to update my 4th gen ipod touch to IOS 6 but getting network connection timed out error didnn’t have this problem when i updated to IOS 5, my download time starts 9 hrs but comes down to 5, but my problem is network connection timed out.

  116. Loretta says:

    I cant get the apple logo to go away and turn on. My iphone wont work now that I upgraded to os6..help I cant get the phone to turn on except the apple logo

  117. Becstar says:

    My download appears to have worked but now I have no service?!! Which I did have prior to running it. Have no idea what to do about it or even if its directly related, or just vodafail at work??? Help!!!

  118. Randy says:

    the update worked out fine but having issues with the talking apps like talking betty and all those anime apps you talk into. they won’t work at all and the updates for those apps says 2011 but i don’t think that really should be an issue unless apple has to make an update fix for those apps. every other app seems to be fine.

  119. Rose says:

    Its the worsed IOS They have made all i get is wi-Fi problems google wont connect face books post i posted dont show it crashes its so Slow, wish id kept IOS5 Necer had any problems with that,Apple had a cheek to say maybe its ur battery ive only had my IPad 2 for One 1 day so missed out in guarantee my ipod is 3 years old and ive never changed the battery and it runs faster then the said maybe it ur lead untill i informed them i owned 3 leads which all work fine on my ipod just take forever to charge Ipad, Are Apple Going to do Anything about this or are we stuck with this nonsence …After this weekend iL be going into apple shop and refusing to leave till they fix it or return it to IOS 5 ( but i dont think thats poss on an ipad mores the pity)

  120. jaruvan says:

    my iphone4 is completely dead during downloading iOS 6, got only black screen for 3 days already. i took it to the store and been told that they cannt do anything but to ask me to buy new phone with another 30% payment.

  121. Mois says:

    same problem here. at first, it fails because i need to connect my phone on charger. Did that, and started the download again, fail for the second time. I rebooted the phone to try it, again, it fail. I now reset my phone to try it again and see what will happen!

  122. yvonne says:

    so has anyone figured out how to get the 4s to actually download this thing…still struggling and its been days, keeps bombing me out when almost done…

  123. iPrick says:

    When everybody realize than iP products are sh** worth.
    My girlfriend trying to upload new soft, and have this same problems too. The best way is, than she cant use her phone now even for calling 999 or 112 :))))
    Congratulations everybody for choosing iPh*** !!!!
    My phone work fine and not need any upgrades to work properly and give me chose to do any upgrade when I want it, or skip if you not interesting.

    Apple never give you choose. Maybe nice design and high price for most of us its great enough to not use brain when buying this products. gadget…
    … worthless when without new upgrade and access to the internet.

    Why we cant upload iOS6 thru PC?

  124. Tad@pole_cm says:

    I had no problem installing iOS6 on my iphone 4S. I downloaded the IPSW file from Apple downloads to my PC and then performed a straight Restore. My iOS 6 is working smoothly. I only wish the iOS 6 jailbreak comes soon.

  125. Levy says:

    Im also having problem with downloading the ios6 to my ipad3… When i go to software update it says: download and install…so when downloading it first, in the middle of the process it will say an error has occur. I tried to do it multiple times and still the same. Im connected to wifi when doing it, and im so sure that i my wifi connection is fast. Is there anything else that i need to do?

  126. Peter Turner says:

    Rubbish, after downloading IOS6 for an i-phone 3S the system lost all backups and phone had to reinstall. Worse still i-tunes will not sync and refuses to work with another i-phone 4 and i-pad. when connecting a phone i-tunes locks and can only be shut down with Task Manager. Crap software i will not use apple again.

  127. Steve says:

    I had trouble updating so took all my music off and done inside an hour (my broadband is junk). I think the update needs more space than it states.

  128. Val says:

    I have had no luck but have reached 2 different levels of “unsuccessful” for a few days between Barcelona Spain, Cannes France and even Civitaveccia Italy, it did not even get the prep bar to turn blue, the screen stayed grey all the time with the message “downloading” Yesterday I tried again in Venice and was overjoyed when the download bar turned blue , but about 26min later, it bombed out. I tried again today in Ravenna, Italy, my experience was the same as yesterday. Error message : SOFTWARE UPDATE FAILED: An error occurred, downloading IOS 6. PLEASE HELP, I’m close to throwing this gadget. Overboard.

  129. Marlon says:

    Hi I am in Trinidad west indies and have been trying up to 5 mins ago to update my Ipad2 ios to ios6 after saying preparing update for about 5 mins, a new window comes up saying ” update failed. Error in downloading ios6″

  130. Daisy903 says:

    After down loading ios6 to my iphone it will not ring or will not make any noises at all it will only vibrate regardless of what I do more than a little inconvenient, can anyone help I am more than sorry I downloaded it now!!

  131. Ravi says:

    I have ios 5.1.1 running on my iPhone 4. There is a prompt to download iOS 6. But when I try to install it I get a message saying verification failed because I was no longer connected to the Internet even though I am and able to browse and receive mail as well.

  132. steide says:

    Mine goes through the whole process including backup and when it gets to the end, I get an error message 0xE8000084. This has happened on both of my computers. No solutions found online.

  133. Gabrielle says:

    My problem is that it will load, but after a while it will cancel. The time estimates randomly but whatever happens, it still cancels. My family updated already, im the only one left. My memory isnt the problem. I just dont know anymore.

  134. Ipod Touch says:

    It will start the download pretty well. But after a while, random time estimates come out, which is nothing at all to me, because I know it varies. So then, my latest try was awhile ago, which started at this specific time remaining, until 4 hours, 3 hours, pretty well. I thought it would finish, but unfortunately it canceled. Always says “An error occurred download iOS 6” etc. It’s really sad and frustrating. My family updated already.

  135. shawie says:

    it’s been a while but i still could dwnload ios6.0.1 on my iphone 4s… “an error has occured prompts on my screen after a minute or two of installing & dwnloading the update…

  136. John Manvel says:

    I’m located in LA, California. I updated my wife’s iPhone 4 GS smoothly in less than 15 min, but I can’t update my iPhone 4 GS, I tried 3 times with the same message: “Software Update Failed, An error occurred downloading iOS 6.0.1”

  137. Chayna369 says:

    Every single time I try and download iOS 6 about 15minutes into the download it says an error occured while downloading iOS 6.0.1. I’ve tried about 4 times know and it’s getting sickening

  138. Teneille says:

    I have only owned my. iphone 4s for 3 weeks n I got the message that ios. 6 is downloading n that it was successful I only needed to complete n contact to power n I did now my phone doesn’t even turn on anymore. :@

  139. tristan gybels says:

    plz someone!!!!!!!!!!! listen and help me:

    i was donwloading iOS6 but i think it ditnt work and im sure about it. but its didnt odnwload my ipod haves a big problem i cant start him on anymore!! i click on my button to open ipod, ten the apple comes on my scream( the apple wen you start you ipod and ten he falls out, wtf?????????? so plz help me

Live Comment

Your email address will not be published.